Users are unable to login
Incident Report for Verkada
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 30, 2019 - 15:26 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jan 30, 2019 - 15:23 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jan 30, 2019 - 15:02 PST
This incident affected: Command Web App and Command iOS App.